dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / app-text / o3read / o3read-0.0.4.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="Converts OpenOffice formats to text or HTML"
9 HOMEPAGE="http://siag.nu/o3read/"
10 SRC_URI="http://siag.nu/pub/${PN}/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux ~ppc-macos"
15 RESTRICT="test"
16
17 PATCHES=( "${FILESDIR}"/${P}-fix-buildsystem.patch )
18
19 src_configure() {
20         tc-export CC
21 }
22
23 src_install() {
24         dobin o3read o3totxt o3tohtml utf8tolatin1
25         einstalldocs
26         doman *.1
27 }