app-text/ding: ppc stable wrt bug #604350
[gentoo.git] / app-text / libexttextcat / libexttextcat-3.4.4.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit eutils
8
9 DESCRIPTION="Library implementing N-gram-based text categorization"
10 HOMEPAGE="http://software.wise-guys.nl/libtextcat/"
11 SRC_URI="http://dev-www.libreoffice.org/src/${PN}/${P}.tar.xz"
12
13 LICENSE="BSD-2"
14 SLOT="0"
15 KEYWORDS="alpha amd64 arm hppa ~ppc ppc64 ~s390 x86 ~amd64-linux ~x86-linux"
16 IUSE="static-libs"
17
18 DEPEND=""
19 RDEPEND="${DEPEND}"
20
21 src_configure() {
22         econf \
23                 --disable-werror \
24                 $(use_enable static-libs static)
25 }
26
27 src_install() {
28         default
29         prune_libtool_files --all
30 }