Merge remote-tracking branch 'github/pr/703'. Fixes bug 560362.
[gentoo.git] / app-text / krop / krop-0.4.9.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit eutils distutils-r1
9
10 DESCRIPTION="A tool to crop PDF files"
11 HOMEPAGE="http://arminstraub.com/software/krop"
12 SRC_URI="http://arminstraub.com/downloads/${PN}/${P}.tar.gz"
13
14 LICENSE="GPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 RDEPEND="dev-python/python-poppler-qt4[${PYTHON_USEDEP}]
20         dev-python/pyPdf[${PYTHON_USEDEP}]
21         dev-python/PyQt4[${PYTHON_USEDEP}]"
22
23 src_install() {
24         distutils-r1_src_install
25         domenu "${WORKDIR}/${P}/${PN}.desktop"
26 }