dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / app-text / itex2mml / itex2mml-1.5.6.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="A LaTeX into XHTML/MathML converter"
9 HOMEPAGE="https://golem.ph.utexas.edu/~distler/blog/itex2MML.html"
10 SRC_URI="https://golem.ph.utexas.edu/~distler/blog/files/itexToMML-${PV}.tar.gz"
11 LICENSE="|| ( GPL-2+ MPL-1.1 LGPL-2+ )"
12
13 SLOT="0"
14 KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~x86"
15 IUSE=""
16
17 S="${WORKDIR}/itexToMML/itex-src"
18
19 src_compile() {
20         emake CC="$(tc-getCC)" CXX="$(tc-getCXX)" CFLAGS="${CFLAGS}"
21 }
22
23 src_install() {
24         dobin itex2MML
25         dodoc ../README
26 }