app-text/stardict: handle stardict plugins using USE flags
[gentoo.git] / app-text / grutatxt / grutatxt-2.0.16-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 GENTOO_DEPEND_ON_PERL_SUBSLOT=yes
8 inherit perl-app
9
10 MY_PN="Grutatxt"
11 MY_P=${MY_PN}-${PV}
12 S=${WORKDIR}/${MY_P}
13
14 DESCRIPTION="A converter from plain text to HTML and other markup languages"
15 HOMEPAGE="http://triptico.com/software/grutatxt.html"
16 SRC_URI="http://www.triptico.com/download/${MY_P}.tar.gz"
17 LICENSE="GPL-2"
18
19 IUSE=""
20 SLOT="0"
21 KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~x86-linux ~ppc-macos ~sparc-solaris"
22
23 # set the script path to /usr/bin, rather than /usr/local/bin
24 myconf="INSTALLSCRIPT=${EPREFIX}/usr/bin"