app-i18n/ibus-handwrite: Remove old
[gentoo.git] / app-text / groonga-normalizer-mysql / groonga-normalizer-mysql-1.1.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit eutils autotools
6
7 DESCRIPTION="Groonga plugin that provides MySQL compatible normalizers"
8 HOMEPAGE="http://groonga.org/"
9 SRC_URI="http://packages.groonga.org/source/${PN}/${P}.tar.gz"
10
11 LICENSE="LGPL-2.1"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="app-text/groonga"
17 DEPEND="${RDEPEND}
18         virtual/pkgconfig"
19 DOCS=( README.md )
20
21 src_prepare() {
22         eautoreconf
23 }
24
25 src_configure() {
26         # ruby is only uses for tests
27         econf \
28                 --without-ruby \
29                 --docdir="${EROOT}usr/share/doc/${P}"
30 }
31
32 src_install() {
33         default
34
35         prune_libtool_files
36         rm -r "${D}usr/share/doc/${PN}" || die
37 }