app-text/poppler: Drop 0.88.0 (r0)
[gentoo.git] / app-text / grip / grip-4.5.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Preview GitHub Markdown files like Readme locally before committing them"
11 HOMEPAGE="https://github.com/joeyespo/grip"
12 LICENSE="MIT"
13
14 SLOT="0"
15 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
16
17 KEYWORDS="~amd64"
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
20 RDEPEND="
21         >=dev-python/docopt-0.4.0
22         >=dev-python/flask-0.10.1
23         >=dev-python/markdown-2.5.1
24         >=dev-python/path-and-address-2.0.1
25         >=dev-python/pygments-1.6
26         >=dev-python/requests-2.4.1
27 "