app-text/docbook-sgml-utils: x86 stable (bug #647676)
[gentoo.git] / app-text / fictionup / fictionup-0.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit cmake-utils
6
7 DESCRIPTION="A command-line markdown to fb2 convertor"
8 HOMEPAGE="http://cdslow.org.ru/fictionup/"
9 SRC_URI="http://cdslow.org.ru/files/${PN}/${P}.tar.gz"
10 LICENSE="GPL-3"
11 SLOT="0"
12 IUSE=""
13 KEYWORDS="~amd64 ~x86"
14 DEPEND="dev-libs/libyaml"
15 RDEPEND="${DEPEND}"
16
17 src_install() {
18         cmake-utils_src_install
19         mv "${D}"usr/share/doc/${PN} "${D}"usr/share/doc/${PF} || die "doc mv failed"
20 }