Use https by default
[gentoo.git] / app-text / build-docbook-catalog / build-docbook-catalog-1.19.1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="4"
6
7 DESCRIPTION="DocBook XML catalog auto-updater"
8 HOMEPAGE="http://sources.gentoo.org/gentoo-src/build-docbook-catalog/"
9 SRC_URI="mirror://gentoo/${P}.tar.xz
10         https://dev.gentoo.org/~floppym/distfiles/${P}.tar.xz
11         https://dev.gentoo.org/~vapier/dist/${P}.tar.xz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd"
16 IUSE="userland_BSD"
17
18 RDEPEND="|| ( sys-apps/util-linux app-misc/getopt )
19         !<app-text/docbook-xsl-stylesheets-1.73.1
20         userland_BSD? ( sys-apps/flock )
21         dev-libs/libxml2"
22 DEPEND=""
23
24 pkg_postinst() {
25         # New version -> regen files
26         build-docbook-catalog
27 }