d1657efa64f12c602d61d9aed01db390468a770d
[gentoo.git] / app-shells / push / push-2.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit vcs-snapshot
6
7 DESCRIPTION="A POSIX shell function to treat a variable like an array, quoting args"
8 HOMEPAGE="https://github.com/vaeth/push/"
9 SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
10
11 LICENSE="BSD"
12 SLOT="0"
13 KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~riscv s390 ~sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
14 IUSE=""
15
16 src_install() {
17         insinto /usr/share/${PN}
18         doins bin/push.sh
19         dodoc README
20 }