net-dns/ddclient: Cleanup
[gentoo.git] / app-shells / posh / posh-0.13.2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Reimplementation of Bourne shell based on pdksh"
7 HOMEPAGE="https://salsa.debian.org/clint/posh"
8 SRC_URI="mirror://debian/pool/main/p/posh/${P/-/_}.tar.xz"
9
10 LICENSE="GPL-2+ BSD public-domain"
11 SLOT="0"
12 KEYWORDS="amd64 ppc x86"
13 IUSE=""
14
15 DEPEND="app-arch/xz-utils"
16
17 src_configure() {
18         local myconf=(
19                 --exec-prefix="${EPREFIX:-/}"
20         )
21         econf "${myconf[@]}"
22 }