sys-auth/rtkit: remove old
[gentoo.git] / app-shells / gentoo-zsh-completions / gentoo-zsh-completions-99999999.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 if [[ ${PV} == 9999* ]] ; then
7         inherit git-r3
8         EGIT_REPO_URI="https://github.com/gentoo/gentoo-zsh-completions.git"
9 else
10         SRC_URI="https://github.com/gentoo/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
11         KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc64-solaris"
12 fi
13
14 DESCRIPTION="Gentoo specific zsh completion support (includes emerge and ebuild commands)"
15 HOMEPAGE="https://github.com/gentoo/gentoo-zsh-completions"
16
17 LICENSE="ZSH"
18 SLOT="0"
19
20 RDEPEND=">=app-shells/zsh-4.3.5"
21
22 src_install() {
23         insinto /usr/share/zsh/site-functions
24         doins src/_*
25
26         dodoc AUTHORS
27 }