app-shells/bashdb: Keyword for ppc+ppc64.
[gentoo.git] / app-shells / bashdb / bashdb-4.2.0.8.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="4"
6
7 MY_P="${PN}-${PV:0:3}-${PV:4}"
8 DESCRIPTION="bash source code debugging"
9 HOMEPAGE="http://bashdb.sourceforge.net/"
10 SRC_URI="mirror://sourceforge/bashdb/${MY_P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="!>=app-shells/bash-${PV:0:1}.$((${PV:2:1}+1))"
18
19 S=${WORKDIR}/${MY_P}
20
21 src_prepare() {
22         # We don't install this, so don't bother building it. #468044
23         sed -i 's:texi2html:true:' doc/Makefile.in || die
24 }