app-shells/bashdb: Keyword for ppc+ppc64.
[gentoo.git] / app-shells / bashdb / bashdb-4.2.0.6.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 MY_P="${PN}-${PV:0:3}-${PV:4}"
6 DESCRIPTION="bash source code debugging"
7 HOMEPAGE="http://bashdb.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/bashdb/${MY_P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 DEPEND="!>=app-shells/bash-${PV:0:1}.$((${PV:2:1}+1))"
16
17 S=${WORKDIR}/${MY_P}
18
19 src_install() {
20         emake install DESTDIR="${D}" || die
21         dodoc AUTHORS NEWS README THANKS TODO
22 }