dev-db/redis: version bump fixes #583168
[gentoo.git] / app-portage / portpeek / portpeek-2.0.25.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit python-single-r1
9
10 DESCRIPTION="A helper program for maintaining the package.keyword and package.unmask files"
11 HOMEPAGE="http://www.mpagano.com/blog/?page_id=3"
12 SRC_URI="http://www.mpagano.com/downloads/${P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="amd64 arm ppc sparc x86 ~x86-fbsd"
17 IUSE=""
18
19 DEPEND=""
20 RDEPEND=">=app-portage/gentoolkit-0.3.0.6-r3
21         >=sys-apps/portage-2.1.11.9"
22
23 src_install() {
24         dobin ${PN} || die "dobin failed"
25         doman *.[0-9]
26 }