Revert "profiles/riscv: mask tests on protobuf"
[gentoo.git] / app-portage / fetchcommandwrapper / fetchcommandwrapper-0.8.1-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="7"
5 PYTHON_COMPAT=( python3_{6,7} )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Wrapper integrating aria2 into portage's FETCHCOMMAND"
10 HOMEPAGE="https://github.com/hartwork/fetchcommandwrapper"
11 SRC_URI="https://github.com/hartwork/fetchcommandwrapper/archive/${PV}.tar.gz -> ${P}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND=""
19 RDEPEND=">=net-misc/aria2-1.10.2[metalink,xmlrpc]"
20
21 pkg_postinst() {
22         ewarn 'You need to append'
23         ewarn '   source /usr/share/fetchcommandwrapper/make.conf'
24         ewarn 'to /etc/portage/make.conf in order to integrate fetchcommandwrapper.'
25 }