dev-qt/qtopengl: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-misc / ytree / ytree-2.02.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="A curses-based file manager"
9 HOMEPAGE="https://www.han.de/~werner/ytree.html"
10 SRC_URI="https://www.han.de/~werner/${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 BDEPEND="virtual/pkgconfig"
17 DEPEND="
18         sys-libs/ncurses:0=
19         sys-libs/readline:0=
20 "
21 RDEPEND="${DEPEND}"
22
23 PATCHES=(
24         "${FILESDIR}/${PN}-1.99-tinfo.patch"
25 )
26
27 DOCS=( CHANGES README THANKS ytree.conf )
28
29 pkg_setup() {
30         tc-export CC
31 }
32
33 src_install() {
34         einstalldocs
35         dobin ${PN}
36         doman ${PN}.1
37 }