dev-qt/qtopengl: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-misc / vittk / vittk-1.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 inherit eutils autotools
7
8 DESCRIPTION="A front end for Taskwarrior (app-misc/task)"
9 HOMEPAGE="http://taskwarrior.org/wiki/taskwarrior/Vittk"
10 SRC_URI="http://taskwarrior.org/download/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="dev-lang/tcl:0"
18 RDEPEND="${DEPEND}
19         dev-lang/tk:0
20         app-misc/task"
21
22 src_prepare() {
23         epatch \
24                 "${FILESDIR}"/${P}-configure.patch \
25                 "${FILESDIR}"/${P}-makefile.patch \
26                 "${FILESDIR}"/${PN}-1.1.1-dirs.patch
27         eautoreconf
28 }
29
30 src_configure() {
31         econf --docdir="${EPREFIX}"/usr/share/doc/${PF}
32 }