proj/gentoo: Initial commit
[gentoo.git] / app-misc / terminal-colors / terminal-colors-2.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python{2_7,3_3,3_4} )
7 PYTHON_REQ_USE="ncurses"
8
9 inherit python-r1
10
11 DESCRIPTION="A tool to display color charts for 8, 16, 88, and 256 color terminals"
12 HOMEPAGE="http://zhar.net/projects/shell/terminal-colors"
13 SRC_URI="http://dev.gentoo.org/~radhermit/distfiles/${P}.bz2"
14
15 LICENSE="GPL-3+"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86 ~x64-macos"
18
19 RDEPEND="${PYTHON_DEPS}"
20
21 S=${WORKDIR}
22
23 src_install() {
24         python_foreach_impl python_newscript ${P} ${PN}
25 }