www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / app-misc / selecta / selecta-9999.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 if [[ ${PV} == "9999" ]]; then
7         inherit git-r3
8         EGIT_REPO_URI="https://github.com/garybernhardt/selecta"
9 else
10         SRC_URI="https://github.com/garybernhardt/selecta/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11         KEYWORDS="~amd64 ~x86"
12 fi
13
14 DESCRIPTION="A fuzzy text selector for files and anything else you need to select"
15 HOMEPAGE="https://github.com/garybernhardt/selecta"
16
17 LICENSE="MIT"
18 SLOT="0"
19 IUSE=""
20
21 DEPEND=""
22 RDEPEND="${DEPEND}
23         >=dev-lang/ruby-1.9.3"
24
25 src_install() {
26         dobin selecta
27         einstalldocs
28 }