dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-misc / rtlamr / rtlamr-0.9.1.ebuild
1 # Copyright 2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 EGO_PN=github.com/bemasher/rtlamr
6 inherit golang-build golang-vcs-snapshot
7
8 DESCRIPTION="software defined radio receiver for utility smart meters"
9 HOMEPAGE="https://github.com/bemasher/rtlamr"
10 SRC_URI="https://${EGO_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="AGPL-3 BSD"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 src_install() {
17         dobin ${PN}
18         dodoc src/${EGO_PN}/*.md src/${EGO_PN}/*.csv
19 }