sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / app-misc / rlwrap / rlwrap-0.42-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="GNU readline wrapper"
7 HOMEPAGE="http://utopia.knoware.nl/~hlub/uck/rlwrap/"
8 SRC_URI="http://utopia.knoware.nl/~hlub/uck/rlwrap/${P}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~mips ~ppc ~x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
13 IUSE="debug"
14
15 RDEPEND="sys-libs/readline:0="
16 DEPEND="${RDEPEND}"
17
18 src_configure() {
19         econf \
20                 $(use_enable debug)
21 }