dev-python/numpydoc: arm64 keyworded (bug #721130)
[gentoo.git] / app-misc / nut / nut-20.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit toolchain-funcs
6
7 DESCRIPTION="Record what you eat and analyze your nutrient levels"
8 HOMEPAGE="http://nut.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~arm ppc x86"
14
15 src_compile() {
16         emake \
17                 CC="$(tc-getCC)" \
18                 OPT="${CFLAGS}" FOODDIR=\\\"/usr/share/nut\\\" \
19                 nut
20 }
21
22 src_install() {
23         insinto /usr/share/nut
24         doins raw.data/*
25
26         dobin nut
27         doman nut.1
28 }