dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-misc / neofetch / neofetch-9999.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 if [[ ${PV} != *9999* ]]; then
7         SRC_URI="https://github.com/dylanaraps/${PN}/archive/${PV}/${P}.tar.gz"
8         KEYWORDS="~amd64 ~mips ~ppc64 ~x86"
9 else
10         inherit git-r3
11         EGIT_REPO_URI="https://github.com/dylanaraps/neofetch.git"
12 fi
13
14 DESCRIPTION="Simple information system script"
15 HOMEPAGE="https://github.com/dylanaraps/neofetch"
16 LICENSE="MIT-with-advertising"
17 SLOT="0"
18 IUSE="X"
19
20 RDEPEND="sys-apps/pciutils
21         X? (
22                 media-gfx/imagemagick
23                 media-libs/imlib2
24                 www-client/w3m[imlib]
25                 x11-apps/xprop
26                 x11-apps/xrandr
27                 x11-apps/xwininfo
28         )"