app-misc/tmux: block app-vim/vim-tmux in 2.5-r1
[gentoo.git] / app-misc / i2bits / i2bits-0.0.2.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit cmake-utils
7
8 DESCRIPTION="Utility to convert hex or dec to binary format"
9 HOMEPAGE="https://bitbucket.org/PascalRD/i2bits/"
10 SRC_URI="http://unixdev.ru/src/${P}.tar.gz"
11
12 LICENSE="WTFPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 src_configure() {
17         cmake-utils_src_configure
18 }
19
20 src_compile() {
21         cmake-utils_src_compile
22 }
23
24 src_install() {
25         cmake-utils_src_install
26 }