Merge game-action/minetest: Version bump to 0.4.13
[gentoo.git] / app-misc / ddate / ddate-0.2.1.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit cmake-utils
7
8 DESCRIPTION="Perpetual date converter from gregorian to poee calendar"
9 HOMEPAGE="https://github.com/bo0ts/ddate"
10 SRC_URI="https://github.com/bo0ts/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="public-domain"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 RDEPEND="!<sys-apps/util-linux-2.20
18         !<sys-apps/util-linux-2.23[ddate]"
19 DEPEND="${RDEPEND}"
20
21 src_prepare() {
22         sed -i -e '/gzip/d' CMakeLists.txt || die
23 }
24
25 src_install() {
26         dobin "${CMAKE_BUILD_DIR}"/${PN}
27         doman ${PN}.1
28         dodoc README.org
29 }