dev-libs/libuv: ppc64 stable (bug 607222).
[gentoo.git] / app-leechcraft / lc-vgrabber / lc-vgrabber-0.6.60.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="4"
6
7 inherit leechcraft
8
9 DESCRIPTION="Allows to find, stream and save audio and video from VKontakte in LeechCraft"
10
11 SLOT="0"
12 KEYWORDS="amd64 x86"
13 IUSE="debug"
14
15 DEPEND="~app-leechcraft/lc-core-${PV}"
16 RDEPEND="${DEPEND}
17                 virtual/leechcraft-downloader-http"
18
19 pkg_postinst() {
20         einfo "For streaming to work, a suitable media player plugin is"
21         einfo "needed. For example, app-leechcraft/lc-lmp will be just fine."
22 }