app-leechcraft/lc-musiczombie: EAPI bump, subslot deps
[gentoo.git] / app-leechcraft / lc-ooronee / lc-ooronee-9999.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit eutils leechcraft
7
8 DESCRIPTION="Quark handling text and images droppend onto it"
9
10 SLOT="0"
11 KEYWORDS=""
12 IUSE="debug"
13
14 DEPEND="~app-leechcraft/lc-core-${PV}
15         dev-qt/qtnetwork:5
16         dev-qt/qtwidgets:5
17         dev-qt/qtdeclarative:5
18 "
19 RDEPEND="${DEPEND}
20         ~virtual/leechcraft-quark-sideprovider-${PV}
21 "
22
23 pkg_postinst() {
24         elog "Install at least some of the following additional LeechCraft modules for Ooronee to be useful:"
25         optfeature "upload images to imagebins" app-leechcraft/lc-imgaste
26         optfeature "upload images to cloud hostings like Picasa or VKontante" app-leechcraft/lc-blasq
27         optfeature "search via OpenSearch" app-leechcraft/lc-seekthru
28         optfeature "search via Google" app-leechcraft/lc-pogooglue
29 }