Merge github#363: sys-process/atop: add systemd support
[gentoo.git] / app-leechcraft / lc-gacts / lc-gacts-9999.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="4"
6
7 inherit leechcraft
8
9 DESCRIPTION="Allows other LeechCraft modules to register global shortcuts"
10
11 SLOT="0"
12 KEYWORDS=""
13 IUSE="debug"
14
15 DEPEND="~app-leechcraft/lc-core-${PV}
16         x11-libs/libqxt"
17 RDEPEND="${DEPEND}"
18
19 src_configure() {
20         local mycmakeargs=(
21                 -DWITH_GACTS_BUNDLED_QXT=OFF
22         )
23         cmake-utils_src_configure
24 }