www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / app-leechcraft / lc-advancednotifications / lc-advancednotifications-9999.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit leechcraft
7
8 DESCRIPTION="Flexible and customizable notifications framework for LeechCraft"
9
10 SLOT="0"
11 KEYWORDS=""
12 IUSE="debug"
13
14 DEPEND="~app-leechcraft/lc-core-${PV}
15         dev-qt/qtdeclarative:5"
16 RDEPEND="${DEPEND}"
17
18 pkg_postinst() {
19         einfo "Advanced Notifications supports playing sounds as a notification"
20         einfo "method. Consider installing a media playback plugin to enjoy this"
21         einfo "feature (app-leechcraft/lc-lmp will do, for example)."
22 }