Merge remote-tracking branch 'github/pr/703'. Fixes bug 560362.
[gentoo.git] / app-leechcraft / lc-advancednotifications / lc-advancednotifications-0.6.70.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="4"
6
7 inherit leechcraft
8
9 DESCRIPTION="Flexible and customizable notifications framework for LeechCraft"
10
11 SLOT="0"
12 KEYWORDS="amd64 ~x86"
13 IUSE="debug"
14
15 DEPEND="~app-leechcraft/lc-core-${PV}
16         dev-qt/qtdeclarative:4"
17 RDEPEND="${DEPEND}"
18
19 pkg_postinst() {
20         einfo "Advanced Notifications supports playing sounds on various"
21         einfo "events. Install some media playback plugin to enjoy this"
22         einfo "feature (app-leechcraft/lc-lmp will do, for example)."
23 }