app-laptop/pbbuttonsd: Stable for PPC too.
[gentoo.git] / app-laptop / radeontool / radeontool-1.6.3.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit eutils toolchain-funcs
6
7 DESCRIPTION="Manage the backlight, external video output and registers of ATI Radeon cards"
8
9 HOMEPAGE="https://cgit.freedesktop.org/~airlied/radeontool/"
10 SRC_URI="https://people.freedesktop.org/~airlied/${PN}/${P}.tar.bz2"
11
12 LICENSE="ZLIB"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
15
16 IUSE=""
17
18 RDEPEND=">=x11-libs/libpciaccess-0.12.0"
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
21
22 src_install() {
23         emake install DESTDIR="${D}"
24 }