app-laptop/dispad: Sort KEYWORDS
[gentoo.git] / app-laptop / dispad / dispad-0.3.1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit autotools
7
8 DESCRIPTION="Daemon to disable trackpads while typing"
9 HOMEPAGE="https://github.com/BlueDragonX/dispad"
10 SRC_URI="https://github.com/BlueDragonX/dispad/tarball/v${PV/_/-} -> ${P}.tar.gz"
11
12 S="${WORKDIR}/BlueDragonX-dispad-dbb9be3"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND="
20         dev-libs/confuse
21         x11-libs/libX11
22         x11-libs/libXi"
23 RDEPEND="${DEPEND}"
24
25 src_prepare() {
26         default
27         eautoreconf -i
28 }