media-gfx/splash-themes-livecd: Merge gentoo-functions use fix
[gentoo.git] / app-i18n / scim-tomoe / scim-tomoe-0.6.0.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 inherit eutils
6
7 DESCRIPTION="Japanese input method Tomoe IMEngine for SCIM"
8 HOMEPAGE="http://tomoe.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/tomoe/${P}.tar.gz"
10
11 LICENSE="LGPL-2.1"
12 SLOT="0"
13 KEYWORDS="~amd64 x86"
14 IUSE=""
15
16 DEPEND="|| ( >=app-i18n/scim-1.2.0 >=app-i18n/scim-cvs-1.2.0 )
17         >=app-i18n/libtomoe-gtk-0.6.0"
18
19 src_install() {
20         emake DESTDIR="${D}" install || die "make install failed"
21
22         dodoc AUTHORS ChangeLog NEWS README TODO
23 }