app-i18n/fcitx: Fix LICENSE.
[gentoo.git] / app-i18n / fcitx-hangul / fcitx-hangul-0.2.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit cmake-utils gnome2-utils
6
7 DESCRIPTION="Korean Hangul module for Fcitx"
8 HOMEPAGE="http://fcitx-im.org/"
9 SRC_URI="https://fcitx.googlecode.com/files/${P}.tar.xz"
10
11 LICENSE="GPL-2"
12 SLOT="4"
13 KEYWORDS="amd64 ppc ~ppc64 x86"
14 IUSE=""
15
16 RDEPEND=">=app-i18n/fcitx-4.2.7
17         app-i18n/libhangul"
18 DEPEND="${RDEPEND}
19         sys-devel/gettext
20         virtual/libintl"
21
22 pkg_postinst() {
23         gnome2_icon_cache_update
24 }
25
26 pkg_postrm() {
27         gnome2_icon_cache_update
28 }