www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / app-forensics / yasat / yasat-848.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit eutils
7
8 DESCRIPTION="Security and system auditing tool"
9 HOMEPAGE="http://yasat.sourceforge.net"
10 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
11
12 LICENSE="GPL-3+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~sparc ~x86"
15
16 S=${WORKDIR}/${PN}
17
18 src_compile() { :; }
19
20 src_install() {
21         emake install DESTDIR="${D}" PREFIX="/usr" SYSCONFDIR="/etc"
22
23         dodoc README CHANGELOG
24         doman man/yasat.8
25 }