dev-lang/php: Drop old
[gentoo.git] / app-forensics / rifiuti / rifiuti-20040505_p1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit toolchain-funcs
7
8 MY_P=${PN}_${PV/_p/_}
9
10 DESCRIPTION="Recycle Bin Analyzer"
11 HOMEPAGE="https://sourceforge.net/projects/odessa/"
12 SRC_URI="mirror://sourceforge/odessa/${MY_P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64 ~ppc x86"
17 IUSE=""
18
19 S=${WORKDIR}/${MY_P}/src
20 PATCHES=(
21         "${FILESDIR}"/${P}-fix-build-system.patch
22         "${FILESDIR}"/${P}-Wimplicit-function-declaration.patch
23 )
24
25 src_configure() {
26         tc-export CC
27 }
28
29 src_install() {
30         dobin ${PN}
31         dodoc ../{CHANGES,Readme.txt}
32 }