dev-ros/filters: Backport upstream fix to build without rostest when tests are not...
[gentoo.git] / app-forensics / pasco / pasco-20040505_p1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 inherit toolchain-funcs
6
7 MY_P=${PN}_${PV/_p/_}
8 DESCRIPTION="IE Activity Parser"
9 HOMEPAGE="http://sourceforge.net/projects/odessa/"
10 SRC_URI="mirror://sourceforge/odessa/${MY_P}.tar.gz"
11 LICENSE="BSD"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc x86"
14 IUSE=""
15
16 S=${WORKDIR}/${MY_P}
17
18 src_compile() {
19         cd src
20         $(tc-getCC) ${CFLAGS} ${LDFLAGS} -o pasco pasco.c -lm -lc || die "failed to compile"
21 }
22
23 src_install() {
24         dobin src/pasco
25 }