app-forensics/magicrescue: stabilize on amd64
[gentoo.git] / app-forensics / dfxml / dfxml-20170921-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit autotools
6
7 DESCRIPTION="Digital Forensics XML"
8 HOMEPAGE="https://github.com/simsong/dfxml"
9 SRC_URI="https://api.github.com/repos/simsong/${PN}/tarball/7d11eaa7da8d31f588ce8aecb4b4f5e7e8169ba6 -> ${P}.tar.gz"
10
11 LICENSE="LGPL-3"
12 SLOT="0"
13 KEYWORDS="~amd64"
14
15 DEPEND="
16         dev-libs/expat
17 "
18 RDEPEND="
19         ${DEPEND}
20 "
21
22 S=${WORKDIR}/${P}/src
23
24 src_unpack() {
25         unpack ${A}
26         mv simsong-dfxml-* ${P} || die
27 }
28
29 src_prepare() {
30         default
31
32         eautoreconf
33 }