Use https by default
[gentoo.git] / app-eselect / eselect-vi / eselect-vi-1.1.8.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Manages the /usr/bin/vi symlink"
8 HOMEPAGE="https://www.gentoo.org/"
9 SRC_URI="https://dev.gentoo.org/~yngwin/distfiles/${P}.tar.xz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE=""
15
16 RDEPEND=">=app-admin/eselect-1.0.6"
17
18 src_install() {
19         insinto /usr/share/eselect/modules
20         doins vi.eselect || die
21 }