Use https by default
[gentoo.git] / app-eselect / eselect-unison / eselect-unison-0.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 inherit eutils
6
7 DESCRIPTION="unison module for eselect"
8 HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
9 SRC_URI=""
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 ~arm ppc x86 ~amd64-linux ~x86-linux"
14 IUSE=""
15
16 DEPEND=""
17 RDEPEND=">=app-admin/eselect-1.2.3"
18
19 src_install() {
20         local MODULEDIR="/usr/share/eselect/modules"
21         local MODULE="unison"
22         dodir ${MODULEDIR}
23         insinto ${MODULEDIR}
24         newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect \
25                 || die "failed to install"
26 }