Use https by default
[gentoo.git] / app-eselect / eselect-unison / eselect-unison-0.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 inherit eutils
6
7 DESCRIPTION="unison module for eselect"
8 HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
9 SRC_URI=""
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 ppc x86"
14
15 IUSE=""
16 DEPEND=""
17 RDEPEND=">=app-admin/eselect-1.0.5"
18
19 src_install() {
20         local MODULEDIR="/usr/share/eselect/modules"
21         local MODULE="unison"
22         dodir ${MODULEDIR}
23         insinto ${MODULEDIR}
24         newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect || die "failed to install"
25 }