app-eselect/eselect-audicle: [QA] Fix BadHomepage
[gentoo.git] / app-eselect / eselect-ruby / eselect-ruby-20191222.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Manages multiple Ruby versions"
7 HOMEPAGE="https://wiki.gentoo.org/wiki/Ruby"
8 SRC_URI="https://dev.gentoo.org/~graaff/ruby-team/ruby.eselect-${PVR}.xz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
13 IUSE=""
14
15 RDEPEND=">=app-admin/eselect-1.0.2"
16
17 S=${WORKDIR}
18
19 src_install() {
20         insinto /usr/share/eselect/modules
21         newins "${WORKDIR}/ruby.eselect-${PVR}" ruby.eselect
22 }