app-eselect/eselect-postgresql: ia64 stable wrt bug #618462
[gentoo.git] / app-eselect / eselect-postgresql / eselect-postgresql-1.2.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5
6 DESCRIPTION="Utility to select the default PostgreSQL slot"
7 HOMEPAGE="https://www.gentoo.org/"
8 SRC_URI="https://dev.gentoo.org/~titanofold/${P}.tbz2"
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~ppc-macos ~x86-solaris"
12 IUSE=""
13
14 RDEPEND="app-admin/eselect"
15
16 src_install() {
17         keepdir /etc/eselect/postgresql
18
19         insinto /usr/share/eselect/modules
20         doins postgresql.eselect
21
22         dosym /usr/bin/eselect /usr/bin/postgresql-config
23 }
24
25 pkg_postinst() {
26         postgresql-config update
27 }