Use https by default
[gentoo.git] / app-eselect / eselect-pinentry / eselect-pinentry-0.6.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Manage /usr/bin/pinentry symlink"
8 HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
9 SRC_URI=""
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE=""
15
16 RDEPEND=">=app-eselect/eselect-lib-bin-symlink-0.1.1"
17
18 S=${FILESDIR}
19
20 src_install() {
21         insinto /usr/share/eselect/modules
22         newins pinentry.eselect-${PV} pinentry.eselect
23 }