app-eselect/eselect-audicle: [QA] Fix BadHomepage
[gentoo.git] / app-eselect / eselect-pdftex / eselect-pdftex-0.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="pdftex module for eselect"
7 HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
8 SRC_URI=""
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm hppa ia64 ~ppc ~ppc64 s390 sh sparc x86"
13
14 DEPEND=""
15 # Depend on texlive-core-2008 that allows usage of this module, otherwise it
16 # will not work so nicely.
17 RDEPEND=">=app-admin/eselect-1.2.3
18         >=app-text/texlive-core-2008"
19
20 S="${WORKDIR}"
21
22 src_install() {
23         local MODULEDIR="/usr/share/eselect/modules"
24         local MODULE="pdftex"
25         dodir ${MODULEDIR}
26         insinto ${MODULEDIR}
27         newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect
28 }