Use https by default
[gentoo.git] / app-eselect / eselect-notify-send / eselect-notify-send-0.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Manage /usr/bin/notify-send symlink"
8 HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
9 SRC_URI=""
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm ~arm64 ia64 ~mips ppc ppc64 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
14 IUSE=""
15
16 RDEPEND=">=app-eselect/eselect-lib-bin-symlink-0.1.1
17         !<x11-libs/libnotify-0.7.5-r1"
18 DEPEND=${RDEPEND}
19
20 S=${FILESDIR}
21
22 src_install() {
23         insinto /usr/share/eselect/modules
24         newins notify-send.eselect-${PV} notify-send.eselect
25 }