app-eselect/eselect-ruby: [QA] Fix BadHomepage
[gentoo.git] / app-eselect / eselect-mpost / eselect-mpost-0.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="mpost module for eselect"
7 HOMEPAGE="https://wiki.gentoo.org/wiki/Project:TeX"
8 SRC_URI=""
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm hppa ia64 ~ppc ~ppc64 s390 sh sparc x86"
13 IUSE=""
14
15 DEPEND=""
16 # Depend on texlive-core-2008 that allows usage of this module, otherwise it
17 # will not work so nicely.
18 RDEPEND=">=app-admin/eselect-1.2.3
19         >=app-text/texlive-core-2008"
20
21 S="${WORKDIR}"
22
23 src_install() {
24         local MODULEDIR="/usr/share/eselect/modules"
25         local MODULE="mpost"
26         dodir ${MODULEDIR}
27         insinto ${MODULEDIR}
28         newins "${FILESDIR}/${MODULE}.eselect-${PVR}" ${MODULE}.eselect
29 }