Use https by default
[gentoo.git] / app-eselect / eselect-miniaudicle / eselect-miniaudicle-1.0.1-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=3
6
7 inherit eutils
8
9 DESCRIPTION="Manages the /usr/bin/miniAudicle symlink"
10 HOMEPAGE="https://www.gentoo.org/"
11 SRC_URI="mirror://gentoo/miniaudicle.eselect-${PV}.bz2"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="amd64 x86"
16 IUSE=""
17
18 RDEPEND=">=app-admin/eselect-1.2.3"
19
20 src_prepare() {
21         # Fixes listing as described in bug 320189, not upstream yet
22         epatch "${FILESDIR}"/miniaudicle-1.0.1_list.patch
23 }
24
25 src_install() {
26         insinto /usr/share/eselect/modules
27         newins "${WORKDIR}/miniaudicle.eselect-${PV}" miniaudicle.eselect || die
28 }