app-eselect/eselect-miniaudicle-1.0.1-r2: amd64 stable
[gentoo.git] / app-eselect / eselect-miniaudicle / eselect-miniaudicle-1.0.1-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=3
5
6 inherit eutils
7
8 DESCRIPTION="Manages the /usr/bin/miniAudicle symlink"
9 HOMEPAGE="https://www.gentoo.org/"
10 SRC_URI="mirror://gentoo/miniaudicle.eselect-${PV}.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 RDEPEND=">=app-admin/eselect-1.2.3"
18
19 src_prepare() {
20         # Fixes listing as described in bug 320189, not upstream yet
21         epatch "${FILESDIR}"/miniaudicle-1.0.1_list.patch
22 }
23
24 src_install() {
25         insinto /usr/share/eselect/modules
26         newins "${WORKDIR}/miniaudicle.eselect-${PV}" miniaudicle.eselect || die
27 }